Overview
A Co-Administrator may be unable to invite or manage users in N3 because the Users access right is not enabled under the Account module in Co-Administrator User Role.
Scenario
A user is assigned the Co-Administrator role in N3 and needs to invite a new user to the company. However, when accessing N3, the user cannot access the Users screen or perform the user invitation.
This occurs because the Users permission under Account is disabled for the Co-Administrator role.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article